Responsive text setup not working

Hi there, I have been using the responsive text setup in the settings (little gear icon). I copy pasted the h-responsive without the “.” and I can’t seem to get the text to be responsive. I am specifically working on the homepage bottom page section. Art as Community. Thank you for your help!

  • Erin

Hello Erin,

Thanks for writing in!

The h-responsive must be added as a class of the headline element. You can insert it in the headline Settings > Customize > Class.

Hope this helps.

Hi Great! I mixed this up, I had done this correctly on another page. It still does not work though, what am I doing wrong. Please see homepage with the h-responsive in the the class field.

Hi Erin,

Thank you for the credentials, In v2 element, you need to also consider the child div on the selector. The class alone will not able to target the intended text.


.h-responsive .x-text-content-text-primary

I did go ahead and do adjustments to on your responsive text settings for your reference.

There are other ways on how you can make your text responsive effectively. Please see this thread.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.