Raw Content Appears Together with Classic Protect Login

How do I make it appear after entering login and password?

Hi @josephk99997,

Thanks for reaching out.

I’m not sure what you intend to do, but the content of the protect element should be the same as raw content. Just add your content as is the same way you added it on raw content element. Would you mind clarifying what you’re trying to implement?


I added an embed code using RAW CONTENT but I only want that to appear after the visitor logs in (using PROTECT LOGIN). But both the RAW CONTENT and the LOGIN & PASSWORD form is displaying at the same time. I want the RAW CONTENT to appear only after visitors enter their login credentials.

Hi @josephk99997,

Could you please share us with your embed code so we can test on our local installation?

Thank you.

see secure note

Hey Joseph,

It seems that you have forgotten to include code in a secure note. Kindly provide it so that we can check.

Thank you.

i added the code and i see it but for some reason u cannot see it

Hi Joseph,

We still can’t see the secure note. Please add it here


I did but it does not appear for u. i see it.

Hi Joseph,

In your Raw content Element try to enclose your iframe code with protect shortcodes.


[protect] <iframe....></iframe> [/protect]

If that doesn’t help, please provide us your wordpress admin login in Secure Note.


how’s this?

Hi There @josephk99997

I have tested your code on my end and it is functioning properly inside a Raw Content element.

First it will show the following screen when loading the page.

Then when we enter username & password, it will load content inside your protected shortcode (see secure note screenshot).

Also avoid any spaces in your code, inside Raw Content element (secure note 2).

If you’re still having issues, please provide us with your WordPress login credentials in a secure note to check your issue further.


my response in secure note. see screenshot - everything appears even before login

You haven’t followed Paul’s suggestion to enclose your content with the Protect shortcode. You also have the option to put your content in the Protect element but you didn’t put your content in it.

I wrapped your content and now it works.

Hope that helps.

Yes that helps. Thanks! But now there is a new problem. There are 2 login boxes. I tried on Firefox and Chrome and both are the same. See attached.

Hi @josephk99997,

I’ve deleted the blank section with empty classic protect element inside, everything should be fine now:


Works! Thank you!

You’re welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.