Purchase Code not validating


I have two purchase codes, both purchased quite some time ago. Unfortunately, when I enter the codes, it says it doesn’t work. Themeco and the host says its validated on their end, but it still shows as unvalidated on mine. I’m using the updated version 6.6.5.

Can anyone help?


Hey Jelisa,

Kindly make sure that you have updated the domain names associated with the licenses in your Apex account.

You can check it from your licenses page:


Once the domains are correct, you may proceed to validate the site using the correct license key.

If you are still not able to get it to work, please provide us with the admin access to your site in a Secure Note:

Hello, I do not see the secure note button… it still doesnt work :frowning:

Hi Jelisa,

Turns out to be a conflict with your 10Web Google Maps plugin. It is now validated.

I tried and saw 403 Forbidden error on the console. Please try to check in with your hosting provider. It seems related to Mod security. Your hosting provider can help you better fixing this error. Thank you.

Thanks, I deleted that plugin.

You’re most welcome, Jelisa.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.