Problem / Conflict with x when the update was comming

Hi there,

I was updated wordpress, and now i cant login / edit my content

My website

Can you guys help me ?


I hope this will helps me

Hey @SoZeker,

Please do the following general solutions because it needs to be done by you.

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. Clear all caches including browser cache then deactivate your caching plugins and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Remove custom CSS, Javascript and templates.

  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  7. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If nothing helps, please give us FTP access, keep all third party plugins deactivated and all customizations removed while we investigate.


Hi there,

Nothing work unfortunatly

I follow the steps.

Please make sure everything works!

Also after the setting all to SSL evertything worked.

When i was updated the version with the newest version of wordpress,
everything was broken :frowning:

And i need to edit some content over there…

I also cannot open the customizer !


Also my other site :

not working anymore!

Please can you guys report what changes you made?
so i can do this to my other sites

Hi there,

I am a little bit confused by the different messages. The last message is about adding widgets to WordPress? That functionality is the normal functionality of the WordPress and if it is not working for you the cause should be something else.

You can test it by changing the theme from X to 2016 or another default WordPress theme and deactivate the Cornerstone plugin. If the problem persists then it is caused by another issue.

I suggest that you check the possible 3rd party plugin conflict by deactivating all plugins and check the case. If you can add widgets then, you need to activate the plugins one by one to find out the one which is causing the issue.

Also, I am not sure what section of the site is not working.

We are here to help but we need to get detailed information on each case to be able to give you proper suggestion. I suggest that if you encounter a new issue you open up a separate topic so we can focus on each question. Even if you have the same issue on another website and the first question solution doesn’t apply for the first one you need to open up a separate topic as the environmental factors may differ.

Finally, I suggest that you do not send questions on a topic before getting an answer as it will reset the queue and the topic goes to the end of the waiting list for an answer.

On each question kindly give us context, detailed information with screenshots so that we know what is the problem.

In general, always try to check these troubleshooting steps despite the symptoms as it proves to be effective:

Thank you for your cooperation and patience.

I understand the confusion.
I have executed your manual.

Everything works fine, I have put X PRO to PRO theme.

Unfortunately my customizer, and my widgets in wordpress, no longer work.
Here i made a short video, where you see me clicking, trying to drag and dropping,
but nothing happen…

You have my FTP and my WP admin. And you also get permission to look


Your issue is not coming from Pro. First, I cleared all caches of your caching plugin and then I deactivated all plugins and installed and switched to Twenty Seventeen theme and the issue with your widgets still persists. I re-enabled Pro and your plugins.

I also checked your wp-config. You used WP Super Cache before but you did not uninstall it completely. You also did not set your security salts. I tried correcting the setup but the issue persist. I reverted it to your original setup. See Secure Note.

I’m sorry that the issue persists in your site but Pro is not causing this. Please seek help from a third party developer to investigate the issue on your site or simply start from scratch.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.