Pro preview not loading

Recently when editing my website the preview pane stopped showing. I just get the “pulsing” Pro logo. I know that there are a few threads on this which I have read. So here’s what I have tried so far…

  1. I have reinstalled the latest Wordpress release
  2. I have reinstalled the latest Pro theme release
  3. I have disabled all plugins
  4. I have cleared all caches and browsing history and even restarted my iMac

It doesn’t happen for all pages home page, new pages and the header and footer. Any thoughts as to what I could try next?

thanks a mill

  • Andy -

Hey Andy,

Thanks for testing several possible solutions. In this case, we need to investigate deeper. Please give us the following info in a Secure Note.

  • URL of the page having the issue
  • WordPress Login URL
  • Admin level username and password
  • FTP access


Hi Andy,

The issue is only happening on the homepage, it only happening on Header, Footer, and Theme Options is because those are using the homepage to preview.

Is there any chance you modified the .htaccess file? I notice only on the homepage that the resources URL are wrong, it has a leading /pro/ on it (see screenshot below), this is not happening on other pages and it should not be.

Try resetting your htaccess file to Wordpress default, and clear your caches.


Hi again

thanks for having a look… I hadn’t touched the .htacces file but I restored it to the default anyway. Unfortunately I sill have the same problem with the home page


Hi again

quick update… I also tried creating a new page (which previewed fine) then set it as the home page after which it no longer previewed!

Hi again

After further investigation it seems that a setting in my hosting performance improvement and CDN options was causing this issue. I turned off all the options and can now access the home page preview.

Thanks for the support anyway.


Glad this is now sorted out and thank you for updating us Andy!


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.