Pro not applying changes to header with new version


Please help!! My website is Https://

It is the second site I am working on since yesterday after installing the new version of Pro and I can’t make any changes to my headers. I try to simply put a new background color to my bar and it’s not showing.

What is happening?

Thank you!

Correction: The preview is not showing changes. I need to swith page and go to live in order to see the changes appear…

Hello @ArcaneE,

Thanks for reaching out. :slight_smile:

I checked the website and can see that you are using latest version of Pro Theme. As the changes are not showing up in preview panel, please try out following solutions and let us know the outcome:

  1. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  2. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.
  3. Remove custom CSS and Javascript from the options or Child Theme and test the case.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hi! Thank you for your quick feedback.

I don’t have any outside plugin installed.
The PHP Memory is super high, it’s my server. Plus, I have the same issue with another site installed on a different server.
I don’t have a child theme installed.
I will send you login and password on a secure note.
Thank you!

Hey @ArcaneE,

I tried to check your header builder but the credentials you shared have very limited rights, please grant us the administrative rights so we can investigate the issue.


Hi! Sorry about that, you now have admin rights

Hi @ArcaneE,

I checked and I’m able to change the header background color. I changed it to red and it works both on preview and on live page. But I changed it back to rgb(21, 40, 59).

Would you mind providing a video recording of how you’re changing it? Maybe I’m just missing some steps.


Looks like it’s all good! Thank you!

One more issue, should I open another thread?

On the “accueil page”, the section “bienfaits-ordi” I want this section to not appear on the 3 mobile formats. I have checked the right options in the “customize” of the section but they still appear. (lease see attached image) Could you check, please?

Thank you in advance, as usual your support is A+

Hello @ArcaneE,

I have logged in and I edited your page. I could not seem to replicate the issue.

Maybe you are just having a caching issue. Please clear all your caches and test again.

Thank you for checking. I did clear y caches, my issue is on both Chrome and Safari. Could you please tell me which browser you are using?

Thank you!

Hello @ArcaneE,

Thanks for updating the thread. :slight_smile:

I can replicate the issue on my Chrome setup. The section won’t hide on mobile resolutions even though in hide during breakpoints relevant resolutions have been selected. Further checking I see that you are using Pro Theme 2.5.3. I suggest you to update to Pro 2.5.4.

After updating if issue is still there then please try to deactivate Essential Addons for Cornerstone & Pro plugin from Plugins > Installed Plugins and see if that solves the problem.


Oh! Yeah!! That did it!

Thank you sooooo much!

Have a good one :slight_smile:

Glad we could help.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.