Preview not showing up in header editor

Hello. I’m having issues with my new update to xpro. The preview for the header doesn’t show up so I can’t see what I’m editing. Can you help?

Hi @EpiphanyHealth,

Thanks for writing in! Have you already tried clearing your cache or check for any plugin conflicts? If yes and the issue is still there, can you give us a temporary access to your site so we can have a closer look? You can write the credentials in a secure note.


I’d be happy to send you the response in a secure note.

Secure note sent.

Here are some screenshots of other problems we’re having. Some buttons aren’t showing up in the actual site but are viewable in the editor.

Here’s the link:

Hi @EpiphanyHealth,

I found out that the root cause of the issue is html syntax error coming from the iframe code of your last video at the bottom. I have fixed it and the header editor preview is showing fine now:

Since that html error cause an issue with the content editor too, it might not save your button when you add it. I didn’t see those button when I load that page on the content editor. Since it is now fixed, please try adding those button again.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.