POT file not working

When opening latest x.pot with Poedit 2.0.4 (latest) it gives critical error.

Hi there,

I tried opening x.pot in PoEdit 2.0.4 and it seems to be opening fine.

Please try to redownload the file and open it again.

I've had the same problem but this solved it:

@cjo_effekt Glad to hear that :slight_smile:

HI Guys & Gals,

Firstly Christmas wishes and New Year salutations to all at Themeco

I can report opening both the x.pot and pro.pot files from both the X & Pro Downloads, in PoEdit causes an error stating there are duplicate items as per attached screenshot.. This has been the case for the last couple of releases.

The short fix is to accept the error "OK" then immediately save the file.. It will then allow you to generate the translation file.

Should be added to the fix it list for future version releases.

Rick M
NZ

Hello There,

I have noted your feedback. I've also added this in our to do list.

Please bear with us.

Hello,

Same trouble here. I’m triying to translate the sentence “Read More” displayed in the blog posts and the pot file gives me an error of duplicated entries:

We already added this to our issue tracker. Please try the solution provided by @Bell_Lodge

Thanks.