Please help me with this

There is little extra gaps between paragraphs and heading, please help me with this,

Hey Saswata,

Thank you for reaching out to us. To remove all extra spaces, please add the following code in the Theme Options > CSS:

p {
    margin-bottom: 0 !important;
h4, h5, h6, .h4, .h5, .h6 {
    margin-top: 10px;
    margin-bottom: 0;
    line-height: 1.2;

I see you have an active cache plugin so don’t forget to clear all caches including your browser’s cache after adding the code so you can see changes on the front-end right away. Let us know how this goes!

sorry, but it won’t work

Hello Saswata,

Headings and paragraphs has a default margins. To resolve your element spacing issues, please check out this knowledge base article:

Hope this helps.

This article is little complicated for me, I think I messed up with some css, you can see 1 of my article you will understand what I mean

Look there is an extra space, and it’s look odd too

Hey Sas

What you’re seeing is the paragraph and list elements spacing of the Ethos stack. There’s no option to reduce that so we need to use CSS for this. Please add this code in Theme Options > CSS.

p {
    margin: 0 0 1.15em;
ul, ol {
    padding: 0;
    margin: 0 0 1.15em 1.655em;

You can change 1.15em as needed.

Hope that helps.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.