PHP i Frame error


I am having difficulty with Cornerstone. Anytime I try to do anything or make changes, I get this error

"The preview could not load due to the iframe response being incomplete. This is most often related to a plugin conflict, or customizations introducing a PHP error.

Origin URL:
Preview URL:"

I feel I have tried everything I can think of to fix this and can’t figure it out for the life of me.

Please HELP! Thanks.

Hi There,

This usually means somethings halted PHP execution (fatal PHP error or syntax error). The following could help uncover more information:

  • Enable WP_DEBUG and WP_DEBUG_LOG. You might be able to see an error message on the site right away. If not, the error log could reveal where the problem is originating.
  • If you’re using a child theme, try switching to the parent theme to see if that makes a difference. The conflict could be in your customizations.
  • Test for 3rd party plugin conflict, you can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

If nothing work, please provide us login credentials (wp-admin and FTP) in a secure note so we can take a closer look.

Let us know how it goes!

Okay thank you. I have done the bottom two recommendations but not sure how to enable the WP_DEBUG and WP_DEBUG_LOG.

Hi There @Jennings

I have tried to login to your WordPress backend, but it seems that the login credentials you have provided are incorrect.
ERROR: Incorrect username or password.
ERROR: Too many failed login attempts. Please try again in 1 minute.

However I have checked your server configurations through your FTP and it seems that your current PHP memory limit is set to 128MB.

Please follow our guide here (, try upgrading your memory and re-test your issue again.

Let us know how it goes.

Okay, I believe I fixed the password issue. Would you mind trying it again? I attempted to upgrade the memory yet still running into the same problem.

Hi There @Jennings

I have checked your wp-config.php file and you have already enabled WP_DEBUG and WP_DEBUG_LOG. Also I see that you have added the code to increase memory limit.

Then I have checked the debug.log file and I see quite a lot of errors (/wp-content/debug.log).

WordPress database error Lost connection to MySQL server during query
PHP Fatal error: Maximum execution time of 55 seconds exceeded

Could you please contact your hosting provider and show them your debug.log file and also ask them to increase your PHP max script execution time to 120 (


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.