Permissions Options Missing Under Settings

So I’ve encountered the issue with needing to enable posts for editing in Cornerstone. I’ve been all through the forums and know I need to navigate to the permissions area via Dashboard -> Pro -> Settings. But on the actual settings page, all I see is Custom Path, Hide Access Path and Show Legacy Shortcode Generator. The space where the permissions should be is just blank. I’ve cleared the cache and tried disabling all plugins but nothing has worked.

Hi @girloutofbounds,

Please double check that you are on a new version of Pro so that the setting will be available.

In case you want to read more information about the Permission Manager, please check here:

In case you are still not seeing the option, please provide us with the admin access to your site in a Secure Note:

Hey, thanks for your response.

The screen randomly appeared a couple hours later, so everything is all good now.


Hi @girloutofbounds,

Perhaps it was something related to the cache of the site or the browser which took time to flush.

Glad to hear it’s sorted.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.