My Validation code is no longer working?

Hi Team - I put in my validation license and it no longer works -

I purchased the license today worked on the website all day - then returned after a break and the site

was no longer there or the template for the site. I put in my code again and still nothing ?

The only thing visible is a standard word press theme.

(license removed) Themeco license ?

Nothing is working ? Please help.

Hello Dylan,

Thanks for writing in! When I checked your site, it is under construction mode.

​To assist you better with this issue, would you mind providing us the url of your site with login credentials so we can take a closer look? This is to ensure that we can provide you with a tailored answer to your situation.

To do this, you can create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out:

Meanwhile, what did you do prior to the error? Did you install a 3rd party plugin or may have switched between HTTP to HTTPS? If you are seeing a blank screen, you might be having a fatal error. If that is the case, could you please enable the debug mode? You can do this by opening wp-config.php and adding

define('WP_DEBUG', true);

/* That's all, stop editing! Happy blogging. */

When you revisit the blank screen page, you should have some error output describing the issue in more detail.

Please let us know how it goes.

Hi Dylan,

Thank you for the credentials, next time please post your credentials in the secure note only. Please change the password of that account for security measure as you posted it publicly.

Ok, your issue is not really about validation, because when I get there your X theme is already validated.

Your site issues are, the X theme was not activated (Appearance > Themes).
The primary menu was not set (Appearance > Menus).
And the Slider on the Homepage (Wedding Home) was not set, as slider below the masthead (Features - Sliders)

I did go ahead and fixed those things, please clear your browser’s cache on your end.

Hope it helps,

Genius… thank you thank you thank you

We are delighted to assist you with this.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.