Moved from WAMP to live. License validation doesn't "stick," and edit pages go blank

I’ve moved a site back to live (had on working domain for review, moved to WAMP for tweaks, now loaded to real domain), and my pro license entry doesn’t “stick.” I enter the code, the response is good, add-ons unlocked, etc., then navigate to the next matter, and a pop-up bar that the installation isn’t validated re-appears.

Perhaps because of this (?), as I attempt to edit any page in Pro, the entire list of content appears, so I have to chose the page I just selected, again, it appears to load, but immediately disappears and I’m left with a blank screen.

Help?! This is both my first Pro installation and my first WordPress installation for a small non-profit – we thought it would the right fit for them when complete… I’m much more familiar with very different CMSs…

Hello Jo,

We are sorry to hear that you are having issues setting your website live.

If you have migrated your site and when you open the page and the pages built in the Pro builder are showing as codes instead of the Edit in Pro button. Chances are the migration was not successful and the serialized values in the database which is important for the pages.

Is there a chance that you can redo the migration process again following the steps here?

Another important thing to take not about when you have migrated your site and you need to update the URLs, please make sure of the Better Search Replace plugin to update your site links.

Once you have successfully migrated your website, kindly go to your licenses page and make sure to update the domain that is associated with the license which reflect the domain of the live website so you can validate you setup.

In case you’re still not able to get it sorted, please provide us with the admin access to your site in a Secure Note:

Please let us know how it goes.

Perhaps I wasn’t clear.

Codes are not showing – nothing is showing, after a page load with the pulsing of the Pro logo! and brief visual of the page. Snip attached, below.

I have updated the domain associated with the license – at least a dozen times! A positive, validated response is received. When I move to another item on the dashboard, it is lost.

Hi Jo,

If nothing is loading unlike the local site, it is most likely that the migration did not go correctly.

Would you mind going over the link I have send from the Wordpress website on how to migrate a website to make sure that you have correctly done the migration?

If you have done this but you are still not able to get it sorted, please provide us with the admin access to your site in a Secure Note:

Since I’ve performed this migration four times, now, over the course of the last several weeks, I am nearly certain I performed the steps correctly. However, I will re-migrate tonight and advise.

Let us know how it goes, Jo.

I’ve carefully followed the instructions, step by step, a second time. The SAME issues remain (my license is accepted, then, apparently dumped as if I’d not entered it), AND the Pro edit pages appear only momentarily after the pulsing Pro logo, then go blank.

I installed and ran the Better Search Replace plugin. I received no report of any instances changed. It took only moments for the progress bar to complete.

Further, some images are missing after this reload that were present previously (I’d noticed some missing, but not header images, as well).

I’m sending login information in a secure note. Your earliest attention is appreciated.

Sorry; these are not in order – you should be able to see by the time stamps what order they should be in to indicate that I attempted license validation, then lost it by the time I was using the Better Search Replace.

Hello Jo,

I have was able to log in to your site and I can confirmed that the validation itself seems do not work. There is also an error 500 /cornerstone-endpoint 500 when viewing or editing the page. Can you please enable debug mode? You can do this by opening wp-config.php and adding

define('WP_DEBUG', true);

/* That's all, stop editing! Happy blogging. */

When we revisit the page, we should have some error output describing the issue in more detail. Meanwhile, you can also update the theme manually. You can check out this documentation to know how:

And if still nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out:


I have changed the debug line to true in the config file. I don’t understand what page you mean in, “When we revisit the page, we should have some error output describing the issue in more detail.”

The only place I’m seeing output is in adding a post; not in Pro page edit (but my background is white and could be covering it…lemme check…nope. Only the coding for the Pro logo. Output on any attempt to add a post is very long; several references. I’ll resend login info in secure note.

Interestingly, headers and footers are still editable – appear correctly in editing windows, and in browser.

I’m using a child theme of my design. Do I follow the manual install instructions only for Pro, then re-add my child theme folder(s)? I particularly ask since I started with X on this job, then upgraded to Pro.

Thank you.

I have run a manual install of the latest Pro downloaded from my account page (deleted old /public_html/wp-content/themes/pro folder and uploaded unzipped pro file folder “pro” to /public_html/wp-content/themes folder.

I am still unable to validate my license, although the “upgrade” to the 3.2.3 congratulatory notice appears.

Attaching screenshot of add post screen (only place I’m seeing any debug output). The Pro page edit behavior is the same: blank editing screen.

Hello Jo,

The error display is coming from a 3rd party plugin, Constant Contact Forms for WordPress. You could try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

And by the way, please make sure that your server settings is correct. Please review the link in the secure note.


Okay…so the problem with my license validation has to do with a plugin? The problem with the Pro edit page not displaying has to do with a plugin? These are my urgent issues! I’m not really inspired by, “You could try…” and reference to “the” problem when there are two obvious ones in the Themeco products.

And just so any future readers of this thread are aware, the security setting issues you referred to are (1) regarding the updates I can’t do without getting the license activation to stick; (2) the debug command I was asked to change by Themeco during our troubleshooting; and (3) a 7.2.8 vs. 7.3 pHp setting. I’ll stick with the 7.2.8 'til we get this figured out, thank you.

Hello Jo,

We recommend to do so or say “try to” because we do not want to do it ourselves or at least without your permission. This issue is somewhat unique to your installation. We are not experiencing this in our local test servers and other users to. At the moment, only you with your WP installation is having this issue.

1.) May we do the updates manually again?
2.) Can we have the permission to do a test for plugin conflict?

Please let us know.

Yes, please re: updates and test. I’m stuck. All appears to flow fine, but obviously not. So many things are working, but editing pages for a church (or any business!) right now is of utmost importance!

(You mentioned Cornerstone in an earlier message…I remember, I think, seeing it distinctly in the sidebar menu in X, and it is not there, now – is it “within” Pro? In other words, is that normal? Remember, I started this project on X, and upgraded to Pro.)

Thank you.

Hi Jo,

I installed two debugging plugin, you may remove it later. Would you mind providing your database logs? You may contact your hosting provider about that logs.

And if there is database caching, I recommend requesting to your hosting provider to turn it off. This issue is possibly related to database as it doesn’t retain the value.


I have cPanel access and have downloaded raw access logs. There is no database caching I can find, and none was intended (same set up as on live staging server that was working well, moved to WAMP for “final” changes, and uploaded to domain server when it went kaplooey).

How to provide log files?

Hello Jo,

You may copy the content of the log files and post it here in a Secure Note or upload the log files somewhere secure and post the link to the file in a Secure Note.

Thank you.

Providing Dropbox link via secure note.

Hi Jo,

Thanks but those are just access logs. What we need to check is database logs which maybe, your hosting provider could provide. Sometimes it’s not available through CPanel so you may need to contact your hosting support.