Mobile view - not size responsive

Hi Themeco team,

I hope you can help. My pages are viewing as HUGE text in mobile view. Not re-sizing. Have I missed an easy way to make this happen? i.e. for the text to resize appropriately in mobile view?

This page, for instance >

Currently looks like this on mobile >

How do I create this to be mobile friendly?



Hi Cheryl,

Thank you for reaching out to us. If you need your text to scale or respond according to the screen size then you should use the Responsive Text feature. First give your Text element a class e.g responsive-text (see screenshot)

Then click on cog icon in the bottom left corner in Cornerstone to open up the settings and then go to Page Settings, under Responsive Text title click on Add button:

Add .responsive-text in Selector field and add Minimum and Maximum font sizes.

Also take a look at this thread here Responsive text Header

Hope this helps!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.