LayerSlider no longer works

LayerSlider suddenly stopped working (just doesn’t appear on homepage at all anymore) and I can’t figure out exactly why. Using WP 5.3.2, X version 7.1.2 and LayerSlider version 6.10.2.

Hey Taryn,

Since you’re already up to date, there could be a plugin conflict. Please try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

If that doesn’t help, please give us WordPress Admin login details in a Secure Note. Also, post the URL where you placed the slider.


Thanks, Christian! I should have specified in my original post that I actually did already try testing for a plugin conflict through deactivation.

Interestingly enough, just now I started to delete plugins that I know we don’t use, since I inherited this website from someone else, and have been trying to clean it up. After deleting both Soliloquy and Slider Revolution - both of which had already been deactivated earlier - LayerSlider suddenly started working again. Therefore, I suppose the problem is sort of solved, though I’m still not sure what the underlaying cause was.

Hey Taryn,

In case it happens again, please get in touch with us with the login details so that we’ll be able to check it.

Glad to hear the issue got sorted.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.