Keep Getting Error Message 'The preview HTML did not include a closing html tag. It may fail to load or work properly'

Hi, I’ve had an error message appear on a few websites I’ve done, and this is without adding any plugins or updating any. It’s just happened after I’ve logged back in to the admin!

The error message is:
The preview HTML did not include a closing ; tag. It may fail to load or work properly

I’ve also uploaded a screen grab for you to see.

Can you explain what causes this as it just seems to be a random glitch without reason to me!


Following. I am also receiving this same error “The preview Html did not include a closing tag. It may fail to load or work properly”. Making it impossible to edit any of my pages in cornerstone.

Hello @hayestaughtyou,

Thanks for asking. :slight_smile:

I suggest that you follow the troubleshooting steps below:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  4. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  5. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.
  6. Follow the steps mentioned in this article.
  7. I see that the error is from cs-vendor.js I am not sure if it can be related but read this article and contact your hosting service provider.

If you still have problems kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

1 Like

Hi, I worked my way through the steps you supplied and it was one of the plugins, which was weird because it had only just started to do it recently even though none of the plugins had changed or had been updated!

It was the Comet Cache plugin that was causing the conflict, as when I deactivated it, the error message didn’t appear in Cornerstone and just to make sure I activated it again and the error message came back! Hopefully it might help someone else that is having the same issue!

Thanks for your help!

Glad you were able to figure it out :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.