Issues with Icon List Element

I created a section just below a custom headline element. The section has two columns each with another custom headline element and then several icon list elements below. The issue I am having is everything below the first custom headline is appears to picking up its class. So the text is way too big in the section below the first custom headline. Please visit rockbridgedesigns.com/demo3 to see the issue. Any suggestions on how to fix this?

Hi,

You need to remove font tag in your feature list text.

If you need to set the font size, you can add it in the style field of you feature list.

Hope that helps

So I tried that and although I can see the change in cornerstone when I open the url in a browser window it had no effect. I thought it might be due to the cache so I cleared all of that data and it had no affect. Thanks for the assistance.

Hi there,

Please try to add a class to the Icon List instead then add this code in the custom CSS:

.custom-font-size li strong {
    font-size: 16px !important;
    line-height: 1.6em !important;
    display: inline-block;
}

Hope this helps.

Good try but it still doesn't work. It looks like it pickup the style from the custom headline.

Please provide us with the admin login to your site so that we can check.

Hi There,

The class is custom-font-size not .custom-font-size

Please correct it then let us know how it goes!

So that reduced the font size of the icon list items

  • however the line spacing is way off and the custom heading above I still can not reduce to a <h5>. I tried adjusting the line-height and that didn't work. Then I tried adding
    margin: -15px 0 !important;
    padding: -15px !important;

    Neither had any affect on the formatting. I am trying to achieve exactly what you see in the cornerstone however, these elements don't look anything like the cornerstone preview screen. This is how it looks in cornerstone.

    One last thing I even tried adding a new section with raw html content. It did the same thing. I appreciate all the help. Thank you!

  • Sorry it would only let me use one pic. This is how it actually looks:

    Hi There,

    The issue is because of the custom headline on top of this two columns. Currently you have this:

    <font size="6px"><strong>WHY ASHI -  The American Society  of Home Inspectors

    Without the closing </strong> </font>, all fonts after that headline will have the same font size and it can be bold too. Either add the closing tag like below or totally remove it.

    <font size="6px"><strong>WHY ASHI -  The American Society  of Home Inspectors</strong> </font>

    Hope this helps.

    Thanks for all the assistance! As always you guys have the best support team of any theme that I have worked with.

    Cheers!

    Thanks for the kinds words!

    I was wondering if you might have some guidance why the href is not working on the three feature boxes on my home page. Thanks for any assistance you can provide in advance. My website is http://8f4.f2d.myftpupload.com

    I also have theme options,miscellaneous, scroll top anchor turned on but it isn't working. Any ideas?

    Hey There,

    Would you mind providing us with login credentials so we can take a closer look? Please provide following information:

    Set it as Secure Note

    • Link to your site
    • WordPress Admin username / password

    All the best!

    Here is the credentials you requested.

    Hello There,

    Thanks for providing the information. I have logged and inspected your page. Adding a link in a feature box will require you to add a link text as well.

    Are you trying to make the whole feature box as a link? If that is the case, please check out this thread:

    Please let us know how it goes.

    I found an easier way. In the feature title box I replaced the text with the following:

    <a href="page">Members List</a>

    Thanks for the assistance. I do have one more question. In theme options, miscellaneous, scroll top anchor is turned on but it isn't working. Any ideas?

    Hey there,

    To fix the scroll top anchor issue, add the following code in your Customizer via Appearance > Customize > Custom > Edit Global CSS:

    .x-scroll-top.in {
        z-index: 9999 !important;
    }

    Let us know how this goes!