Issue with editing pages

I need to find out why i cannot edit my website (Pro ) as when i try edit the content it does not open the front end editor.

Hi @Matt93,

Thanks for writing in.

Check if your setup is updated. If not, update your setup to the latest version.

If still not working, please share us your admin credentials so we could check your setup closer.


Hey Nico

I have made sure this is up to date, the site is based on a a local server at the moment because development is being done while the main site is active. Is there another way this can be fixed as i cannot edit anything at all on my site.

Hi @Matt93,

In this case, to check your setup further, please share us your admin credentials.

Don’t forget to set it in a secure note.


can you do a team view into my pc


Sorry we are not allowed to do that.

Please provide us your login instead, you may change he password right after we check.


would you still be able to log in even if its a local host

Any news if you can assist

Hi There,

We can’t suggest you without checking the site.
We would suggest you to please host the site somewhere and send us your login details so that we can check and give you a solution.


what would the normal thing be to fix this ? as it just doesn’t
load the front end development


Have you tried these possible solutinos.

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. Clear all caches including browser cache then deactivate your caching plugins and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Remove custom CSS, Javascript and templates.

  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  7. Increase your allocated memory by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '1024M' );


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.