Is htis my fault excess caching

is this my fault or do i need to change something on server side.

Hello There,

Thanks for writing in! This warning message may have been caused by several things.

  • Clear any caches. An older version of the page could be stored, preventing the builder from loading
  • Test for a plugin conflict.

Please check out this knowledge base for more information:

how can i tell if an old version of the page is stored and if it is how can i delete it thanks.

Hi there,

If you have a Cache plugin installed then you might have the old version problem. You will need to purge the cache and deactivate the plugin for testing. If you do not have a cache plugin you can ignore that troubleshooting step.

Kindly follow the steps below and if there is a case that does not apply to you skip:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Clear all caches including browser cache then deactivate your caching plugins and other optimization plugins.
  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  4. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  5. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  7. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.