Import templates not working

I m attempting to export a template from one site to another. I have successfully exported several templates from the site into the target, but on, in particular, is not loading into the target website. I am saving this page ( and it will not load in the target site. Both sites are running the same version wp, themes, and plugins. Any thoughts on debugging this? The logs are not showing anything.


Hi Michael,

I am able to import above template on my test site. See this:
That means the template is good and the issue is on the target website were you want this template.

You might need to have the PHP memory limit of your site increased.

To do this, please edit your wp-config.php file and insert these lines:

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

Here is a details article about the PHP Memory Limit that is in our Knowledge Base:

If the issue persist, please share URL and credentials of the target website inside security note.

Thank you. I had increased this prior. The template gets hung up right at the end. The green bar just hangs around 3mm from the edge of the screen. I tried to import this into another website with no luck. Is there perhaps another way to add this?

Hi Michael,

Would you mind trying to test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

In the issue is still present, please provide us with the admin access to your site in a Secure Note:

Thank you. I will send over the info.

Hi Michaek,

I tried to import and yes it didn’t work. The error is
Cornerstone endpoint 504

<title>504 Gateway Timeout</title>
<h1>Gateway Timeout</h1>
<p>The gateway did not receive a timely response
from the upstream server or application.</p>

Please take a look at following resource for possible solutions to 504 error message.

Hope this helps.

n increase the PHP timeout has fixed this issue. THANK YOU!!! :slight_smile:

We are delighted to assist you with this.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.