I am missing icons in the editor


I am missing all icons in the Editor panel (save template, load template, duplicate, delete, slides, etc.). It is the same issue as discussed in this previous thread: https://theme.co/apex/forum/t/missing-text-and-icons-in-editor/63088

I tried all the troubleshooting solutions suggested in that previous thread. The issue in that thread seemed to just resolve itself, so I am not sure what to try next.

Any suggestions on what to try next are appreciated.



Eventually I removed everything and installed a complete new Wordpress and Pro, that solved it. I still don’t know what went wrong.

Good luck! Brigit

Hey @slo1987,

Like @Brigit, that has something to do with your WordPress setup. Your most probably using some custom htaccess rules either adding it yourself or by some plugin. Please have a web developer check your WordPress install or you can recreate your site using a clean WordPress install.


Thank you.

I solved the problem. For anyone in the future that might have this problem, I am using SiteGround. What I did was do a clean install of WordPress then turned off HTTPS Enforce within SG. That seemed to do the trick.

Thanks a lot for sharing the solution with our community members. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.