Heading Fonts Spacing Issue

I am Trying to widen spacing on H1 Fonts.
It works in preview mode but reverts back
After I save it.


Thank you

This is an automated message to notify you that your thread was posted in the wrong forum, and it has been moved to the correct place. A member of our team will be happy to reply just as soon as your thread is up. How support works.

For support, please post all questions in the Support Forum.

For peer to peer conversations with other Themeco customers about tips, customizations, or suggestions you are welcome to use the Conversation Forum (no official support provided here).

Design & Development, Marketing & Media, and Hosting & Optimization are for discussion with fellow Apex members about non Themeco related topics. Please keep this in mind in the future.


Hi @Warlaumont,

Are you referring to the Options > Typography > Letter spacing

If so, please make sure your heading is Looks like H1 and not just a Level H1.


Yes, thank you.
I’m in the X customizer > Typography> h1 Letter Spacing (em) I use Roboto (google font)
I can see the results in real time when I change the value but after I save the changes it just reverts back.

I’m not seeing the “heading is Looks like H” option in the typography options

Not saving issue might be due to caching. Please see https://theme.co/apex/forum/t/troubleshooting-customizer/196 for more details.

The “Looks like H” option is available in Custom Headline and Featured Headline elements.


Just where is the “Custom Headline and Featured Headline elements” ??

Thank you

Hi again,

You’ll find these elements in Cornerstone if you’re editing your page / post in Cornerstone

Also see https://theme.co/apex/forum/t/cornerstone-introduction/118 and https://theme.co/apex/forum/t/cornerstone-interface-introduction/121