Hamburger Icon Not Working on Android Devices

I have had someone help me configure my website, which is Everything is working except when you click the hamburger icon on an android device, the menu does not appear. On a Windows computer the hamburger icon works when you shrink the size of the screen so that it appears. The person that is helping me says it works as expected on Apple devices.

Seth Seppanen

Hey Seth,

The modal is hidden on mobile. That’s not the case in my test site so this issue could probably be caused by a custom code in your child theme.

With that said, please try switching to the parent theme then test if the issue persists.

If switching to parent doesn’t help, please give us WordPress Admin access in a Secure Note.


I did not see the Secure Note button below your reply so I clicked the secure note button that appeared below my request.

Hi Seth,

Thank you for the credentials, this is the code that causing the issue.

Please remove that from your Theme Options > CSS

Hope it helps,

Thank you! The code was the problem. The person who is helping me build the site said that those lines of code where there when she added the following lines so I’m not sure how they got there.


We are delighted to assist you with this.


I don’t know if this is a related issue or something totally separate, but I now have a double scrollbar when viewing with Chrome or Microsoft Edge (but not with Firefox). Do you know what would be causing the double scrollbar.

Seth Seppanen

Hey Seth,

This usually happens due to footer setup. To fix this, inspect all of your Bars in Footer builder and set the Height to auto (see screenshots)

If the issue persists then try following this thread: Choppy Scrolling

Let us know how this goes!

Thanks! Setting it to auto removed the double scrollbar. Is there anyway to specify the height of the bar and not have this problem?

Seth Seppanen

Hello Seth,

Setting a height only works if the value is enough to display the elements inside the bar. If your set height is way smaller than the actual height of the elements then you’ll have a scrollbars. We recommend setting it to auto instead.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.