Google fonts missing!

Hello, there’s no option to choose serif as my default font, so I’ve decided to use what’s available. Literata is a google font but it’s not available for use in pro.

Please help. What do I do? Serif isn’t available as an option. Literata isn’t available as an option

Hello Daniel,

Thanks for writing in!

Please take a look at solution shared in following thread to include additional Google fonts:


I don’t want to add custom typefaces, I want to use google typefaces that are not available in the google fonts dropdown selector. Will themeco add those typefaces in the future?

Hi Daniel,

That (Literata) must be a new font, for now, please add this to your child theme’s style.css file.

@import url(',400i,600&display=swap');

body {
	font-family: "Literata", serif !important;

That font should be applied to your body text content.


It doesn’t work because my child theme doesn’t work. I don’t know how to get it to work. I’ve done everything laid out in the knowledge base tutorial, but nothing in my child’s css stylesheet works unless I use !important.

Hi Daniel,

Yes, about that, you cannot overwrite the body font-family because it’s declared in Internal CSS, while the child theme’s style.css file is external.

CSS and types of the CSS

So its either you need to place that custom CSS internally (Theme Options > CSS) or make your CSS selector more specific CSS Specificity or add the !important declaration.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.