Google analytics html is visible in footer

i added something to insert google analytics, but now it shows on the frontend of the website. And i dont know how to remove it.
it happened when i placed something under Dashboad >x/google analytics.
thank you.

Hi @wonderacademie,

It is possible that you are using an older version of the Google Analytics plugin.

Please try to go to WP Admin > Plugins then deactivate and delete the GA plugin there.

Then go to the X dashboard and reinstall the plugin and go to the plugin dashboard.

The field should only require the analytics ID and not the entire code.

Place the analytics ID in the field and save the settings.

If the issue persists, please provide us with the admin access to your site in a Secure Note:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.