Front end different to editing back end?

Hi I am new to X Theme I do have another thread on here but it was related to saving although I wrote about this problem in the reply but maybe I bumped myself down?? Anyway this problem is driving me crazy as I have some time to work on my blog but am spending all my time trying to go through the support threads to no avail.

I am creating a post. I create a new section then put the element either headline or text into the row. I then copy and paste my text from a word document into the html text box provided that says text here then using the text style and text format I change the font, size and colour to all things I have saved in settings and it all looks great in edit mode. When I press preview all the formatting disappears and I just have black writing, large headings, small body text. I have included one list element so far and the icons and headings in this come up in the colour I selected. What am I doing wrong? I have not published yet, this is all in draft mode.

I have increased my PHP in wp-config.php, cleared the caches and have not added any other code other than to increase the PHP. Please Help.

Hello Samantha,

Thanks for asking. :slight_smile:

Please follow up the steps below:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Go to X > Settings and click on the Clear Style Cache button.
  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  4. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  5. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  7. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.