Filter Portfolio function missing


I am missing the “Filter Portfolio” function, I can’t find out why …
Do you have any idea?


Just found!

Glad to hear it, Thomas.

Cheers! :slight_smile:

Now that I activated it, I found out that the filter only works on the active portfolio page so that it only show some items but not all. Is there a way to change that behavior?

Hi There,

If you haven’t much portfolio item, instead of showing it in a paginated manner just show it in a single page.
In that way you can filter it better way. Just edit your portfolio page and scroll down to portfolio setting section and choose your number of item you wanted to show in the page.

Hope this helps!

I just changed it the way you suggested, I hope our costumer likes it. :slight_smile:


Let us know their feedback!


Chiming in here. I have read over this:

I have done everything that this article says, but I still cannot get the filtering to show up on my site. Also, when setting up my portfolio page, not all of my portfolio categories are shown under “category select”.

Another interesting note: I have both Pro and X. When I’m in X, the filter shows. When I have Pro activated, it doesn’t. I’d prefer to use Pro.

Any help would be much appreciated!


Hi There,

We would recommend you to open a new ticket instead of posting in old thread which creates confusion.
Regarding your issue, can you please open a new thread and post your web site logins details in a secure note so that we can have a look on to the matter.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.