Extra field shows up in convert plus top bar

Site is smartnutrition.ca

Info bar is “Newsletter Topbar - Meal Planning Hacks”

On the front end it shows up with an extra blank field. But in the back end I can see nothing that should create it. And I had made no changes to this info bar, it just randomly showed up.

Hello There,

Thanks for writing in!

Did you inserted a filed and then remove it afterwards? Please clear all your caches and test your site again.

By the way, is “Newsletter - Meal Planning Hacks Ebook” campaign using Mailchimp? Please check out your Mailchimp list if it has an extra field. You might need to login to your Mailchimp account and check it out.

Please let us know how it goes.

I don’t know what you mean about inserting a file. I haven’t done anything like that. I just cleaned up the CSS for the text line because I had made lots of changes and it had a lot of spans that were being overwritten. But that didn’t fix it. I’ve also cleared my caches. And no, the campaign is not using Mailchimp, it’s using Active Campaign, and we don’t use their forms.

Hi Jeremy,

I have tested your site several times using different browsers but I could not replicate this issue (see secure note).

Could you please provide us with a screenshot of your issue, so that we can investigate it further. Also try testing this issue on a different browser as well.


This exact issue is happening for me on multiple sites and every modal form that I’ve created.

Hello @jmcve146,

I am really sorry but this thread (though related) has been started by @jpenns. Posting on a thread started by a different user creates lot of confusion and slows down the response time. I request you to please create a new thread and someone from support team will assist you accordingly. I would also request you to please take a look look at the support handbook on how we provide support.

Thanks for understanding.

So, things seem to have changed since I posted last. I no longer get the info bar popping up in Chrome’s incognito mode, which used to always work in order to get the info bar to show up.

I did get it showing up on Safari on my laptop, since I haven’t used that browser in a long time. It does display correctly there.


I checked in incognito and three different browsers and it all works fine on my end.

Please take note of the following.


Yes, that setting is why I use incognito mode to check the modal. Since incognito mode doesn’t use cookies, I should always get the info bar in incognito mode, correct?

Hi There @jpenns

Incognito mode also use cookies. Basically if you close your popup in Incognito mode and if you refresh the page, the popup will not load again.

To test your popup, you need to close your current Incognito mode and start a fresh Incognito mode window.

Hope that helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.