Experiencing Technical Difficulties

Hi there,

I’m new to the theme. I’m trying to build a website locally on my CPU. I’ve uploaded the theme with no issue.

When i go to upload demo content I get a message “Technical Difficulties” and the process freezes.

Frustrating. Any help appreciated.

Hi there,

Would you mind going over this article for some guides on how to troubleshoot some issues:

Hope this helps.

Hi @Jade I was not able to resolve any error. I tried to delete another theme to ensure no conflict. Still the same result. It loads 3/4 and then the message 'experiencing technical difficulties" comes up and it freezes

Hi There,

First, make sure that the Cornerstone is installed and enabled.

Then Increase your PHP Max Script Execute Time (http://www.clickonf5.org/wordpress/solution-for-wordpress-php-error-maximum-execution-time-of-30-seconds-exceeded/11921)

If you feel your cache is not being updated for any reason, you can add the query string ?x-clean-demo-content-cache to the end of any admin URL to clear things out and it will be regenerated (if there is already a ? in the URL, use a & instead).

Let us know how it goes,

Urghh Very frustrating. No luck yet. Changes and notes from last round of efforts below.

Cornerstone is installed. I believe on my version it was installed by default.

Added to .htaccess
php_value max_execution_time 300

max_execution_time = 140 ; Maximum execution time of each script, in seconds
max_input_time = 140 ; Maximum amount of time each script may spend parsing request data
memory_limit = 300M ; Maximum amount of memory a script may consume (25MB)

added to config.php

In my Mamp Preferences / PHP. Cache is off.

Hi There,

We’re sorry you are still having this issue. Can you check error log? Let’s see if there’s more detailed information there. That setup is the basic requirements already. It’s hard to recommend now because we can’t access the actual error.

Does this help? I installed PHP error log Plugin and it printed the following.

PHP Fatal error: Uncaught UnexpectedValueException: DirectoryIterator::__construct(/Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/demo-files/http://themeco-demo-content.s3.amazonaws.com/x/standard/renew-2.json/): failed to open dir: No such file or directory in /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/importer/BEImporter.php:222

Stack trace:
#0 /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/importer/BEImporter.php(222): DirectoryIterator->__construct('/Applications/M...')
#1 /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/importer/BEImporter.php(228): BEThemeImporter->demos_folder('http://themeco-...')
#2 /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/importer/BEImporter.php(86): BEThemeImporter->get_demo_settings('http://themeco-...')
#3 /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/init.php(69): BEThemeImporter->__construct()
#4 /Applications/MAMP/htdocs/hm/wp-cont in /Applications/MAMP/htdocs/hm/wp-content/plugins/oshine-core/inc/importer/importer/BEImporter.php on line 222

Hello @mnelso17,

Thanks for sharing log details. Looking at the error, this seems to be a issue with file permissions. I suggest you to please take a look at following articles and set the permissions accordingly:



I tried permissions. It did not seem to change anything.

I then changed the ports through MAMP to 80 web and 3306 MySQL. Deleted my previous wordpress installation. created a new folder. Installed wordpress again. Installed the theme again. This time for whatever reason it worked.

Frustrated but glad to finally be up and running. Thank you

Glad you sorted things out,


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.