Error when installing Superfly

I searched the forum to see if there was anything regarding this issue and I saw a few things, however no solution was provided. The extension installs but when I try to activate, it errors out and displays a blank popup with I click ‘Details.’

Hey Krystine,

The usual cause of this is or a combination of inadequate server Max Upload Size, Post Max Size, Max Execution time and Memory Limit.

To increase the first three, please follow the guide at

To increase WordPress’ Memory Limit, add this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Please note that this might not work in shared hosting environments so you might need to ask them first about increasing the said options.

If those are increased and it’s still not working, please give us WordPress Admin and FTP access in a Secure Note.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.