ERROR: The slider is not initialized!

Hey guys,

I would like you to take a look at this. I’ve already disable all the plugins. Change the theme. And still the revolution slider is broken.

It keeps on showing ‘The slider is not initialized!’. I don’t know where to fix.

Hey Eilon,

Thanks for writing in. Regretfully, this is the first time I encountered this issue so I’m not sure what the cause is yet.

Have you tried re-installing, Slider Revolution. Please deactivate it and then delete it from your plugins then re-install through WP Admin > X > Validation.

If that does not help, please give us WordPress Admin and cPanel access so we could also check the error log and database entries if we need to. Post your credentials in a Secure Note


Yes, I’ve tried many times. Still no luck.

Can you guide me through? Unfortunately, I can’t give you the logins right now. Can you tell me where and what to check from the ff “error log and database entries”?

You can see another error here.

Ok. Done.

I’ve fixed it already.

Delete the plugin.
Check the database and delete these tables:

  • wp_revslider_css
  • wp_revslider_layer_animations
  • wp_revslider_navigations
  • wp_revslider_sliders
  • wp_revslider_slides
  • wp_revslider_static_slides
    Re-install the plugin from the X theme options.

Fixed the issue.


Glad to hear it’s fixed. Have a great day! :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.