Error messages when trying to an edit an old Pro site

Hi there, hope you guys are well.

I am firing up an old website ( that’s been sitting largely dormant for a couple of years with an “Under Construction” page showing.

I have pages created in Pro and have now revalidated the license (I’d been using it on another site for a while). I wish to complete the Pages and publish them.

When I go to edit any Pro pages I get the following error message. Can you save me some time please and point me in the right direction?

**Warning** : "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in  **/home/digimark/public_html/pro/wp-content/plugins/gravityforms/common.php**  on line  **1273**

**Warning** : Cannot modify header information - headers already sent by (output started at /home/digimark/public_html/pro/wp-content/plugins/gravityforms/common.php:1273) in  **/home/digimark/public_html/pro/wp-includes/pluggable.php**  on line  **1265** 

You can see the error in action on this GIF:

Thanks and stay home and safe :slight_smile:

Hey Greg,

Thanks for writing back.

Based on the error message, the issue is coming from Gravity Forms. Please first deactivate it and test if the issue persists.

If you still encounter problems, please first go through or test out the solutions provided in our Common Issues article here:


Thanks Christian,

Gravity forms removed and problem continued so started working through the common issues.

The problem became evident almost immediately. I suspect a developer I worked with in the past may have used this license on another site (the site was but it no longer exists). Now, when I try and edit a page in Pro I get this error:

# This site can’t be reached

**** ’s server IP address could not be found.


I gather there’s a setting somewhere in Pro that is causing the theme to look for

Can you point me in the right direction please so i can correct this?


Hi Greg,

I have checked your licenses page and I don’t see any license that is associated with

That might be a staging URL that has not been changed/update upon migration. It might be on your child theme, you might have a customization on the child theme that is causing that issue, please try switching to the parent Pro Theme and see if that resolves the issue.

If the issue persists, please install a Better Search Replace and do a Dry Run, see if you can find an instance of on all your database tables. If it does, then back up your database and do the Search and Replace to update/change those

Let us know how it goes,

Thanks @friech,

I think that at some stage in the past 2 years we must have unlocked the license we’re now using for and used it for Digimark was largely dormant for the last 2 years so we were able to redeploy the license.

We haven’t used child themes on our sites yet so can’t be that.

We’ve now done the Better Search Replace and replaced all instances of “” with ‘’. We cleared cache locally and on server.

Problem still persists.

Would reinstalling the theme be a solution? If so, is there some way we can retain the work we’ve done already?

Thanks again


Hey Greg,

If you’ve customized the theme directly, reinstalling might help as the custom codes might be causing the issue. By the way, customizing a theme directly is strongly not recommend. It’s only you or the developer who made the customization who knows the area that was customized so that it can be saved. If you don’t have a copy of your customizations, you can create a copy of the whole theme folder for backup.

The pages you built with Pro will not be affected if you reinstall the theme.

If that doesn’t work, please provide the following info in a Secure Note.

  • WordPress Login URL
  • Admin level username and password
  • FTP access



We have not customised the theme directly.

I deleted and reinstalled theme but problem remains.

Sending secure note now with requested details


Hi Greg,

This is common issue on SiteGround hosted site, usually happens when migrating or when working with staging. The internal URLs remain the same and not fixable by search and replace, for that I recommend contacting your SiteGround hosting provider to properly migrate the URLs.

Please check this as well


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.