Edit With Cornerstone does not work (Solved)

*Edit1: Problem solved after uninstalling a plugin that minified JS and CSS

I’m entering my Wordpress, and accessing the main page.

When I click on “Edit with Cornerstone” the page reloads but gets stuck in the editing screen with the cornerstone logo image. (Image).

Version of Cornerstone: 3.5.4
Wordpress version: 5.2.1

I’ve been having this problem for over 2 weeks, I’ve already tried to empty cache, delete and reinstall the browser (Chrome and Mozilla) and also use anonymous browsing.

Hi @Grosbelli,

Please check for the following first:

  1. Ensure everything is up to date according to our version compatibility list at https://theme.co/apex/forum/t/troubleshooting-version-compatibility/195. Please follow the best practices when updating your theme and plugins. See https://theme.co/apex/forum/t/setup-updating-your-themes-and-plugins/62 for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If none helps, please provide us your wordpress admin login Secure Note


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.