Dropdown in Pro Header Builder Not Appearing

Hello,

On https://btycreative.flywheelsites.com I am having issues with the dropdown menu that should be coming from case studies. Whenever I hover over it nothing happens. I have read through all of the possible settings multiple times and can't find what is going on. Any ideas? thanks for your help!

1 Like

Hi there,

Please make sure that the Content Scrolling feature is turned off in the Bar options:

Also, play with the z-index feature of the element and container to achieve the dropdown showing:

If you still have problems kindly get back to us with the login information of your WordPress dashboard using the secure note functionality of the post, to check the case closely and suggest you correct setting.

Thank you.

1 Like

Hey there--

Unfortunately my settings seem to match what you noted to do.

I attached login information to original post and marked private. Let me know if that is now working for you.

If you could also suggest how to have the mobile menu be more "traditional" with a hamburger menu rather than the side scrolling that occurs that would be greatly appreciated.

You enabled Content Scrolling for your Bar 3.

Please disable it.

Awesome, thank you. That fixes that. Regarding the mobile menu-- any tips here? Thanks a ton for your help

Hi There,

On The header builder the responsiveness is not automatic as on the legacy menu. You need to adjust the visibility of the elements according to the desired layout on desktop and mobile.

So each BAR, Container, Element on the builder has a customizer tab, on this tab you can hide or show elements according to the screen width.

So you would for example, hide the bar you built for desktop and add a new one for mobile with smaller logo and one of the mobile menus, your you could hide just the elements or containers etc...

Hope it helps

I see-- thank you. I have set it up, but I can't get the menu dropdown on the Case Studies tab on the Modal Popup. I looked for the setting that fixed the other one and can't find it.

I would also like help with the dropdown on desktop. It looks like the secondary menu bar is covering part of it. I have lowered the Z value on the secondary bar, but it is still happening. The first option, Karoo (or maybe CommZoom) is covered still. I can't find Z value option on the dropdown from the primary menu bar.

Hi there,

The Modal Pop Up does not support sub menus and only shows the root ones. You will need to use an alternative element such as Collapsible Navigation.

Thank you.

Hi there,

You simply needed to change the z-index property of the Bar 4 to a lower number:

I highly recommend that you watch this video to get familiar with tips and tricks of the options:

Also, you will find detailed information for each element in the knowledge base Pro section:

Thank you.