Drag and drop element in cornerstone does not work


I’ve searched for solutions - I tried deactivating plug-ins. I’m not sure how to delete cache, but I only just installed wordpress and x theme, so I don’t know that that would be relevant? I tried adding the define( ‘WP_MEMORY_LIMIT’, ‘256M’ );
define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );
to wp config file.

I’m using chrome browser. I tried using cornerstone in Firefox browser as well. Nothing seems to get drag and drop elements to work in cornerstone. When I drag the element to the “element box”, it basically just freezes there. Is there a fix to this? Thank you.

Hi Jeffrey,

Kindly double check that you have updated X to the latest version as well. Here is a link for details information on how to do an update:

Please remember to clear all caches when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors or any unexpected display issue on the site.

If X and Cornerstone are both updated and you have done testing for plugin conflict but you as still having an issue, please provide us with the admin access to your site in a Secure Note:

Thanks. It is working now. I was under the impression that I had to drag and drop the element right on the element box. This seems to cause it to freeze. Whereas if I drag and drop the element anywhere else within the section or column or row I am working on, it works great. I had no idea you’re not supposed to “aim” for the box. Noob mistake I guess. Nevermind. Please close. Thanks.

Glad everything is working fine now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.