Delete white space after footer widget


I created a global block in which I designed the footer. I put this global block in the 1st footer widget (HTML widget). Unfortunately, there is still a white space to the bottom of the browser.

I tried to set the white space to zero with {
padding: 0px;

but it doesn’t work because I’m getting a double scrollbar.

How can I set this white space to zero?



Hi Ralph,

Thank you for writing in, that custom CSS works, I think the white space and double scrollbar is caused by a margin or height of your Section/Row/Column.

Please provide us login credentials in a secure note so we can take a closer look.


Hi friech,

thanks for your answer.

The CSS works, but if the padding is lower than 7px, there will be this double scrollbar.

You will find the access in the secure note.



Hello Ralph,

I have investigated the issue and the scroll bars exist because of your gap height in the row settings of your global block. I went ahead and set it to zero 0 and now the issue is resolved.

I added this code by the way: {
padding: 0px;

Check your footer now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.