Cornerstone Template Freezes During Upload

Hi there! I’m trying to move content from my site to my website. I have downloaded the template for the Homepage of Christen Consulting and am attempting to upload it to a new page on Lisa Christen. I hit the upload button, select the file (downloaded from Christen Consulting), click Add to Layout, and I get the choice of Block or Page. However, I am unable to actually select either one of these options - it seems frozen. I’ve updated my wpconfig to include more memory and done obvious things like re-start my computer. Themeco templates seem to load so I’m not sure what error is occurring.



The login provided doesn’t seem to work.
Kindly check again and let us know.


Hi Paul,

Apologies – username is case sensitive and I should have written in all lowercase letters. Otherwise, the FTP info is correct for Thank you!


Hi there,

Sorry if I’m going to follow it up with another question. What’s the admin login credentials of those two sites? Which page and templates are having this issue?

I need to directly check it to see what’s going on if it’s related to the internal error or just forbidden request.


Thanks for your response. The admin login credentials for FTP is the same for both sites as provided (username all lowercase) and I mentioned it is the homepage (“Home”) of Christen Consulting website template that is causing the issue – but really it freezes for every page I have tried to transfer. I save the file locally to my computer and have tried on 2 different computers with the same results. I have tried using Chrome and Firefox. The files save as .csl.

Perhaps… is there a better way to upload them via FTP vs trying to upload them via Wordpress?



Hi Lisa,

Apologies about the confusion but my colleague Rad was referring to the WordPress admin credentials. We’ll need those to check the issue at hand (that’s WP admin details for both sites). This is because Cornerstone files can only be uploaded directly onto the website and not via FTP.


Thanks Jack. I just added the WordPress credentials to the note above.

Hi There,

I am getting an error with jetpack when trying to acess your page

Warning: require_once(/home/lisachristen2/ failed to open stream: No such file or directory in /home/lisachristen2/ on line 25

Fatal error: require_once(): Failed opening required '/home/lisachristen2/' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/lisachristen2/ on line 25

Please access your site via FTP and rename jetpack plugin folder to deactivate the plugin so we can test.

Thank you

Jetpack is gone, website is working!

Glad to hear it!

Great! I’m looking forward to hearing a response about my original question, why I can’t upload a downloaded Cornerstone template. Thank you!

Hi there,

I double checked both the first and second website. The problem originates from the different version of the theme and Cornerstone on the website.

Source: Theme 5.1.1 Cornerstone 2.0.6
Destination: Theme 4.3.0 Cornerstone 1.0.11

That will not work. You will need to update the Theme and Cornerstone on the destination website to be able to import it correctly.

Thank you.

Thanks, Chris. When I am in the WP Dashboard, it doesn’t indicate that there are updates available. The product is validated so it should have automatic updates. I removed the API key and in attempting to re-enter it, I am getting this error message: Product Validation Could not establish connection. For assistance, please start by reviewing our article on troubleshooting connection issues. I followed this support article ( and here is the error message I saw after adding &force-check=1&x-verbose=1

Warning: htmlspecialchars() expects parameter 1 to be string, object given in /home/lisachristen2/ on line 35

array(1) {
array(6) {
string(1592) "

Themeco Apex | Error (404) * { box-sizing: inherit; }
  html {
    font-family: Roboto, sans-serif;
    font-size: calc(10px + 1.25vw);
    font-weight: 400;
    line-height: 1.5;
    box-sizing: border-box;

  body {
    display: -webkit-flex;
    display: flex;
    -webkit-flex-flow: column nowrap;
            flex-flow: column nowrap;
    -webkit-justify-content: center;
            justify-content: center;
    -webkit-align-items: center;
            align-items: center;
    min-height: 100vh;
    margin: 0;
    padding: 2rem;

  p {
    width: 100%;
    max-width: 21rem;
    margin-left: auto;
    margin-right: auto;

  h1 {
    margin-top: 0;
    margin-bottom: 0;
    letter-spacing: -0.015em;
    line-height: 1.1;
    font-size: 2.5rem;

  p {
    margin-top: 1rem;
    margin-bottom: 0;

Not found.

It seems as though the page you're trying to access does not exist or has been moved.

Please click the back button in your browser and try your action again.

" ["response"]=> array(2) { ["code"]=> string(3) "404" ["message"]=> string(9) "Not Found" } ["cookies"]=> array(0) { } ["filename"]=> string(0) "" ["http_response"]=> NULL } }

Thank you for advising on how to fix this error. Then I will update my X theme and Cornerstone versions, which should solve the original problem.


Hi there,

You have to manually update them, it’s too old and our new validation and update system is no more compatible. Please update them through FTP.