Cornerstone icons not showing in WordPress

I used to get images in cornerstone for certain icons - and now I don’t get anything - which is really frustrating:

Can someone please tell me how to fix this - I think I’ve tried every solution there is!

Hello Oliver,

Thanks for writing in!

Icons in Cornerstone starts with CSS link which I can see in the screenshot. You haven’t shared complete screenshot so I am not quite sure which icons are missing. Can you please share full screenshot so we can take a closer look?

Here’s how the panel looks like:

In case some icons are missing, please try out following solutions and let us know the outcome:

  1. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  2. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hi Prasant,

Thank you for having a look at this. Have tried those two solutions before and has had no impact. I also can’t see any console errors. I’m not sure why that screenshot cut-out, here is the other half to it:

I’ve added User details to a secure note.



Hello Ollie,

It seems that your site is hosted in SiteGround. Could you please clear your site cache or temporarily disable the Supercacher in your hosting panel? The SuperCacher is developed by SiteGround exclusively for their customers. It increases the number of hits a site can handle and boosts the website loading speed. The SuperCacher includes 4 different caching options for maximum optimization of your websites. You can access the tool by clicking on the SuperCacher icon in your cPanel.

For more information about this, please check it out here:

If the issue persists then we’ve found that clean installation of WordPress and turning off the HTTPS Enforce within SiteGround fixes the issue.

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.