Cornerstone doesn't load pages. Just shows the Cornerstone logo

I just installed X on a fresh wordpress install. Any attempt to edit pages just shows the cornerstone logo, but won’t load any elements.

Things I’ve tried:
Checked that X and Cornerstone are both up to date. They are.
Disable ALL other plugins.
Tried multiple browsers.
Disabled virus protection on my PC.

Still can’t edit any pages. The customizer and other X components seem to work fine. Demo content loaded fine as well.

Hi There,

Thanks for writing in! First of all, please make sure that you’re fully updated including X theme and Cornerstone. You can check the latest version numbers from here (

Then follow our troubleshooting guide here (

Let us know how it goes.

Fixed it by increasing the wp memory limit in wp_config.php

If cornerstone cannot run on default wp memory allocation, shouldn’t there be a warning or prompt from cornerstone to remind you to increase the limit?

Hey There,

Thanks for the feedback. We already have added a feature request for a system status in Cornerston so that it will prompts users to increase the PHP memory limit.

Thank you for your understanding.

Advance Happy New Year!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.