Cornerstone bug doesn't look like it should be

Hi, I watched a few videos to learn on how to use cornerstone and i wasn’t able to replicate what i see in videos.

Sections aren’t workwing on page template “Slider revolution blank template”.

Inspector doesn’t show any option in any element. Therefore i can’t edit anything.

It is becoming really impossible and improductive to build a site with cornerstone.

help please. I’ve attached some screenshots of how it is and how it should be (



Hi There,

Thanks for writing in!

The video you are referring is a old video of Initial version of cornerstone. Lots of things has been changed and implemented, and its more easy to us it now.

I would like yiu to first check our knowledge base so that you will be more comfortable using this product.

We can help you if you have any particular issue when using cornerstone.
Please let us know.


i didn’t print any video. The 1st snapshot is from the cornerstone hotsite. The 2nd and 3rd snaps are from my site. As I said, inspector tool doesn’t show any option despite the element i use.

Hope you understand it.

edit: If it helps, I took a snap of a warning message that appears before cornerstone is loaded on “edit with cornerstone”. -->

Hi there,

Please disable your WP_DEBUG by setting it to false in your site’s wp-config.php. Then test it again, those messages will be displayed if you enabled debugging while not logging it. If this doesn’t fix the issue then please provide your site’s URL, Admin and FTP login credentials in a secure note and I’ll check if I can disable the debugging through htaccess or through error reporting configuration.


Hi Rad. Thanks for your answer. Apparently it’s not this because WP_DEBUG is already set to false:

“define(‘WP_DEBUG’, false);”

I’m building the site on a localhost, before i upload it to the web. So you aren’t able to access it.

Do you know if using a localhost can cause some issues with the theme? I already reinstalled the theme and it’s still the same.


Hi There,

X and Pro work fine on localhost. Please Ensure you are fully up to date. WordPress, Theme, and Cornerstone (Version Compatibility). Also please do a test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

Let us know how it goes,

I had already checked any plugin compatibility issues… That’s not the point. Somehow Cornerstone might have some bug with this computer i was using (hardware or software) because when I installed it on another computer (my Mac) it worked fine, everything correct.

Maybe Windows 7 issue?

I gave up on this and started using it on the Mac but I think you should investigate it deeply so it doesn’t happen with another person. I’m available if you need me.


I see. Please give us the specific version of Windows 7 you’re using and also what browser and it’s version.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.