Cornerstone Again Won't Load

Once again, cornerstone won’t load. I’ve done the recommended tests. I’m so tired of this being an ongoing problem.

Hi @turbineflats,

Thanks for reaching out.

It’s due to SJ Cornerstone Addon, I deactivated it and it starts working

It’s not an ongoing issue but it could always happen, like any other plugins, it can be affected by other plugins or even host environment.


I’m having the same problem. I haven’t touched my site in months, and I come back to make a simple edit and Cornerstone won’t load. This seems to happen a LOT and it’s very frustrating. I don’t have this SJ Cornerstone Addon that the other person mentioned. Did that fix your issue?

Hey @debbiepacker,

Even if you didn’t touch your site, server activities could change. If you have caching enabled either by a plugin and/or by your web host, that is a potential cause too. With that said, please try all of the potential solutions listed below and if none of them works, open a separate thread and give us WordPress Admin and FTP access in a Secure Note.

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then temporarily deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and temporarily disable optimization services.

  4. Test for a plugin conflict. You can do this by temporarily deactivating all third-party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. If you’re using a child theme, temporarily switch to the parent theme.

  6. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );


Well I’m back to the same problem on another site. I disabled all plugins except cornerstone, flushed the cache, etc. Still getting the spinning load. :frowning:

I wanted to update I’m getting the error: ERR_INCOMPLETE_CHUNKED_ENCODING which seems to relate to maybe my computer? I can access cornerstone on my co-workers computer, but not my own- neither in safari or chrome.

Hi @turbineflats,

I’ve checked your site, and the Cornerstone is working on my end.

Here’s a definition of that error

The error is trying to say that Chrome was cut off while the page was being sent. Your issue is trying to figure out why. ... It is also possible that Chrome (or connection or something) is being slow so when the connection is closed the page is not yet loaded.

Something on your computer is blocking Chrome. It could be one of your Chrome’s add-ons, probably an ad-blocker or some kind of internet security add-on. It can also be your anti-virus. Try deactivating those things for a while and see if that resolves the issue on your end.


Another day, another of my websites has spinning cornerstone. Honestly I just want to cry, I have 10 sites with X and having these problems is so so frustrating.
Today I tried a pc, and a mac and safari, chrome and E to open it, all with the same result. I turned off the ad blockers, not that I’m getting the chunk error this time anyways.

the error now is Uncaught SyntaxError: Invalid or unexpected token
cs.js?ver=3.5.4:2 Uncaught ReferenceError: define is not defined
at cs.js?ver=3.5.4:2

Which, by the way, I still can NOT get the isoftpage to load either- still the Failed to load resource: net::ERR_INCOMPLETE_CHUNKED_ENCODING
cs.js?ver=3.5.4:2 Uncaught ReferenceError: define is not defined
at cs.js?ver=3.5.4:2

Hello @turbineflats,

I have logged in both of your sites. I have investigated the issue and it seems that there are corrupted files in Cornerstone. This could be caused during your updated process. I went ahead and I have deactivated and completely deleted your Cornerstone plugin. I then went back to X > Validation so that Cornerstone will be reinstalled automatically. After reinstalling and clearing the caches, Cornerstone is now working back again.

Please check both of your sites now.

Thank you for doing that. I am now able to load cornerstone on the resonator page, but still getting
Failed to load resource: net::ERR_INCOMPLETE_CHUNKED_ENCODING
cs.js?ver=3.5.4:2 Uncaught ReferenceError: define is not defined
at cs.js?ver=3.5.4:2
on the isoft page when I try to load cornerstone

I have had the same problem as well.
At the moment, I can create sections, but adding an element doesn’t work.
Unfortunately due to such large amounts of time lost on Cornerstone not loading, or loading slowly, I have started migrating away from x.
I currently have 10 licenses.
I would like to stay with x as I have been using it for many years now, but I cannot afford down time.
Can anyone offer a suggestion?
I have tried disabling, deleting and reinstalling the plug in with no change.
Thank you

Hi There @virtual_gravity

If you have followed the above troubleshooting steps ( and if you’re still having issues, please create a new thread and provide us with your WordPress login credentials along with your FTP credentials in a secure note to check your issue further.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.