Continue Getting Logged out of Cornerstone


My website’s been working perfectly fine, up until this morning.

I uploaded a new plugin, and Cornerstone stopped working. Approximately 1-minute after I log back in, I’m kicked out again–but only if I’m working in Cornerstone,

I’ve cleared my cache, renamed the .htaccess file, contacted my host to ensure my .php’s good-to-go (7.1), ensured Wordpress is up-to-date, tested plugins (removed everything except Cornerstone), even tried logging in on a different browser–to no avail.

Would you please shed some light on this? I’m at a stand-still without a solution.

Thank you so much!

Hello @clark1795,

Thanks for asking. :slight_smile:

Please try out following solution and let us know how it goes.

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  3. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hi There,

I spent about 5 minutes to edit your about page and couldn’t replicate this issue:

Could you please clear all the server, browser caches and check again?



I cleared my cache once again, and it didn’t have any impact. I also updated my browser, and tested this in Firefox. The page it continues to occur on is the “squeeze page”. The About page does not produce this error. Please advise. Thanks!

Hello @clark1795,

Thanks for updating the thread. :slight_smile:

I tried editing couple of pages along with squeeze and I am seeing the logged out issue. I also tried editing About page and same is happening over there too. In that regards I don’t think it’s a page specific issue.

I installed WP Server info plugin to see the server configuration. I see that you are running PHP version v5.6.27. Have you downgrade PHP version? Along with that PHP Max Script Execute Time is 30s. In that regards, please do following:

  1. Try switching to another PHP version like PHP 7.1.x, 7.0.x
  2. PHP memory limit is set to 256MiB on the new server. Try following our guide here ( and see if you can increase it.
  3. Increase PHP Max Script Execute and adjust it accordingly by following this guide (

I have removed WP Server info plugin.

Let us know how it goes.


That’s very interesting. I didn’t downgrade my PHP version, and I contacted my host this week on that specific topic. Thank you so much for your help! I really appreciate it. I’ll reach back out if I run into any other road blocks!


Hi Becca,

I can confirm the issue on your “squeeze page”. I’m not sure if you have included any 3rd party scripts in that page.

Also if possible, I would suggest you to try creating another squeeze page and see if you’re getting the same issue.

Let us know how it goes.

I removed the page, and the issue has been solved. Still unsure why it threw me for an entire loop when I built that page…? Anyhow, I appreciate the responses. Thank you!

You are most welcome. :smiley:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.