Content not saving/ HTML tag error (2 issues)

I’m new to WordPress and especially the X theme. Trying to figure it all out as a newbie but have not had any luck yet.

1 - My content is not saving when working in Cornerstone.

2 - Upon entering or opening Cornerstone - there is an error message about a missing HTML tag.

I have read the knowledge base questions pertaining to these two issues and have cleared the cache, disabled third-party plug-ins but both issues are still there.

Any further suggestions would be appreciated as I’m not at a standstill and can’t move forward.

Thanks so much –


Would you mind providing us with login credentials so we can take a closer look? Please provide following information:

Set it as Secure Note

  • Link to your site
  • WordPress Admin username / password
  • FTP credentials

For the mean time kindly review the link below

All the best!

Hey @spersin,

When I loaded your home page in Cornerstone, at first, I got a blank content or the content didn’t load but there’s no error message. I just reloaded it again and the Cornerstone worked fine. I’ve removed the period after the headline to show you that editing and saving works (see Secure Note).

This usually happens when server resources hit the limits. Please contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Please also ask them if your server resources have been limited this past week or month.


Thanks so much for the prompt reply - you guys are really fast!

Ok - my content is still not saving. What you see on the screen shots above - is not the same visual I have.

Am I doing something wrong? I’m selecting “Save” but it’s not transferring over to my site.

Hey @spersin,

I now edited and saved that page and I experienced no issue. Saving was successful (see Secure Note)

I see you’re using caching. Please clear all caches then deactivate your caching plugin. Also clear your browser cache then test again. Also test in incognito mode.


Hey there Christian,

It’s working now! I’m not sure WHAT you did but I am SUPER grateful for whatever it was that you did.

Thank you! Thank you! Thank you!

You guys are awesome - appreciate it very much.

Have a wonderful day and thanks again for ALL your help.


Hello @spersin,

On behalf of my colleague and Themeco, you are most welcome. :slight_smile:


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.