Column fade animations not working

I cannot seem to get the column fade-in animation in cornerstone working on the page (password: zxcvbnm09876)

It looks like the column is set to opacity 0 when I enable the fade-in effect. Any advice would be appreciated.

Thanks in advance,

Hello Phil,

Thanks for writing in!

By default, when the fade animation is enabled, the opacity of the column is set to zero. I have checked your page and it is working perfectly on my end.

This could just be a caching issue. After making any site (page/post) changes, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

And please clear your browser cache too. You may use private browsing mode in testing your site to make sure that you are viewing the latest codes from the updates and not the cached version in your browser.

Hope this helps.


Thank you very much for getting back to me.

I can still not get to see this working on any device or browser that I have. I have used Firefox (not previously used - downloaded especially to test - and to remove cache issues), Chrome (incognito) and Safari. Also testing on 2 different iPhones and do not see this working.

Site is still in development and has no caching plugins installed yet.

It is a bit of a mystery to me. I have been caught by the dreaded cache issues before but I just cannot get this to work.

Any other help would be much appreciated.


Hey Phil,

The issue is happening on my end also. I tested the Column Fade feature in my test site though and it works so this is unlikely a bug.

Would you mind testing if Slider Revolution is affecting the Column Fade?

Please also test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

If the issue is coming from a third-party plugin, please contact the developer of the plugin that is conflicting with our theme’s feature.

If Slider Revolution is causing the issue or even if the issue persists with Slider Revolution deactivated, please give us your site’s WordPress Login URL, Username and Password in a Secure Note so we can investigate further.


Hello, sorry for radio silence for a couple of days. I have deactivated Slider Revolution and then this is working immediately that this is the issue. Possibly an update that has caused this? I think ive recently updated to slider rev 6.1.2.

I will share wordpress login with you. Would appreciate your help.


Hey Phil,

Thanks for testing. Regretfully, it is weird that only in your site, Slider Revolution conflicts with the Column Fade Effect. I do have the exact setup in terms of WordPress, Pro and Slider Revolution version, Slider Revolution Global Settings, Slider Settings and Content Settings but the fade effect works in all my test sites.

It’s tricky to trace what’s causing the issue because there’s no error in the console. With that said, please try the following:

  • Reverting your site to a previous version
  • Setup a fresh WordPress in your server and test Pro and Slider Revolution only.



I have set up a new test site and installed new WP and XTheme and Rev Slider. All newest versions as far as I understand. I cannot now even see the option to turn the fade effect on. I dont know what I am missing or what I am doing incorrectly. I will add new site info to a secure note and we can test once we have got it working.

Images attached of the new options for the column and the options I have on the site that is not working.

Hi Phil,

The original issue “Column fade animations not working” seems to be caused by the customization you made on the child theme. I don’t know which customization but if you switch to the parent PRO theme you’ll see that the fade-in effect works, with or without slider.

Regretfully, the new Column doesn’t have the fade effect option, If you want to use the fade effect, you can use the Classic ROW as default child which contains the Classic Column, you can follow the instruction provided here.

We are planning on adding this feature but in a different way. We’re going to build a way to add fade and transition controls to all elements. For example, instead of an entire column, you could fade just a button. Or maybe you want to animate in an entire row? The new system will also allow for hover state changes to be applied to different elements. It will most likely be a new set of controls under the “Customize” tab.

Unfortunately, there is no ETA about this. But as soon as we have a timeframe we will provide information on our changelog page.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.