Classic Custom Headline doesn't appear at top of Column

I added a Classic Custom Headline to my Column 2 but it won’t appear at the top… how can I align it with the top of my Image in Column 1? Thanks

Hi There,

Thanks for writing in! Could you please try assigning the class name mtn to your custom headline and see if that helps. For more information, please check (


Hi, mtn works by itself but when I add mtn; with-line it doesn’t work…

Hi there,

You don’t need to add other characters in the class field, you only need to place the class names and separate them with a space, not with a line.

Here is a link to the CSS class index that you can use:

Hi there, I need with-line in the class field to have this line feature in my custom header:

However they don’t seem to be compatible with each other…

Hi there,

I am not sure where you got the with-line as I don’t think X has that as a ready class.

If you have gotten that from another website, you will also need to add the CSS styles for that class.

X has a built in option for this though there you do not need to add any class to an element to add the line. Try using the a Classic Headline element instead and enable the Accent option.

Hope this helps.

I got the with-line advice from this thread:

The line is working for me as I want it too, however it seems to cancel out mtn…

I am using the Classic Custom Headline.

Is there a way to have mtn (moving my classic custom headline up one space) and with-line working together?

Hi there,

If you want to use both, make sure that you add them in the same element’s class field and separate them with a space like: mtn with-line-2 and not mtn; with-line-2

Hope this helps.

That works, thanks very much!

You’re welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.