Cannot Edit Site Pages with Pro Editor (or any editor it seems)

Hi Kevin,

I checked and did a series of test but could not find what is causing the issue.

To further check, please provide us your FTP Login in Secure Note


Sure thing, added FTP details to the secure note.

Hello @smenavto,

Thanks for updating the thread.

Can you please confirm the FTP details as I am getting following error message Error: Connection timed out after 20 seconds of inactivity. Error: Could not connect to server.


Confirmed it works. Can you tell me which IP address you are coming from? Maybe it’s banned. See my secure note.

Hi There,

Thanks for the credentials, like Paul, I did a series of test but sorry I could not find what is causing the issue.

One thing I was not able to test though, how is this ChatBot widget added to your entire site?

I’d look where was that added but could not find it, would mind deactivating that for a while and see if that resolves the issue?

Let us know how it goes,

The chat bot is “UserLike” and it was being served as a clouldflare app. I have uninstalled it completely from Cloudflare and will leave it off for you, though the problem seems to persist without it. Please advise on how I can resolve this. Is there any temporary workaround to editing a page on my site while this problem persists? I am very anxious to get this resolved.

Thank you,


Hi There,

Upon checking your staging website, I could see that the JS files are still loading over the CloudFlare server:

Could you please try disabling the Auto Minfy option?

Let us know how it goes!

Thanks for the reply, you may be on to something here.

I checked Cloudflare, and the boxes for auto-minify were not ticked:

Which makes me wonder why / how CF is serving scripts at all? Any ideas of other places I should check to see why this is happening?



Hi Kevin,

I have check it again and all your theme resources is now being loaded directly from your server and no longer from CF. As of this moment, I could still not able to edit any page. Your memory limit has already been set to 512MB and still nothing is working. Could you please re install Pro Theme? You can do it by using the steps in doing a manual updates. You can download the fresh copy of Pro theme from your dashboard (

See “Manual Updates” section from this article:

Please let us know how it goes.

On the staging site, I did a manual update by setting them to a default, deleting “Pro”, then downloading Pro from my dashboard, then re-uploading, and finally reactivating Pro. Same issue still persists. Please advise.

Hi Kevin,

Since staging is no longer available then I can’t disable other setup. Perhaps we could try this?

  1. Turn your site back to HTTP (instead of HTTPS).

  2. Completely disable CloudFlare (no CF DNS)

We could try this in staging (a real and separate copy of your live site) instead of a copy residing on your original site. I like to test it without anything, I can’t find any from your live site. I couldn’t confirm what’s on CF too since the credentials are removed. Please leave that setup and credentials while we’re troubleshooting it.


Sure thing. Give me 1-2 days, and I should have this environment setup for you. I’ll reply when it’s all set.

Hello Kevin,

Sure, please post the details over here for us to take a closer look.


Ok, this is done, HTTPS turned off, and Cloudflare DNS disabled. Still cannot edit pages, please take a look.


Hello @smenavto,

Thanks for updating the thread. :slight_smile:

Can you please confirm the staging admin URL as I am getting 404 not found error message? I tried couple of permutations regarding the admin URL but it’s not working. Please confirm the staging URL for is to take a closer look.


Please try again, I needed to update the site url for http://. Proper url is in the secure note. Thanks.

Hi @smenavto,

I downloaded your site using All in one migration plugin, I uninstalled it right after testing and the issue is still present as well. Though, with clean installation, it works just fine.

So the cause of the issue is internal to your site which I couldn’t find as of this moment, plus, your site size is 4gb, it’s a bit big.

Perhaps you can clean your sites first removing unwanted files and data? It’s to slow as well so this could be related to performance, and since it’s big, increasing memory limit may not work.

How about installing a clean Wordpress in a second staging, then export and import your pages as templates? Then test the builder again.


Looks like this is the route I need to take. It’s going to take me some time, can you please send me any info you may have about exporting and importing templates, I’ve never done that before. Thanks!

Hello @smenavto,

Thanks for updating the thread.

  1. You first need to save the page as template. Please open the page in Cornerstone and click on Save Template button.

  1. After that under X > Templates and select the template you just saved and click on the download button.
  2. To import the template, you just need to drop the file in choose a template section.

To learn more, please take a look at following resource.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.