Cannot edit existing content on cornerstone

Hello There,

Thank you for the clarifications. You are experiencing this issue because of this JS error on the page:

Failed to load resource: the server responded with a status of 522

It is caused by CloudFlare. If only we can log in t your CloudFlare so that we can check your setting.

Please let us know how it goes.

Hi RueNel,

Sure, no problem. Maybe we can set a timing for you to login at 4pm GMT + 8 timing on the 18th of Dec and I’ll send you the authentication code straight away at that timing for you to access the cloudflare?


Hi there,

Unfortunately, it is not possible to get support from the specific member of the support. We all will do our best to make sure we give you the support you deserve.

So if you can give us the credentials using the Secure Note we will follow up the case.

Thank you.

Hi Christopher,

Sure, the login credentials is in the secure note. When you need the authentication code to access the account, I’ll send it to you via this forum post.


Please send authentication code right after you received in your email.

Thank you!

Here it is


I just tried editing your About Page and it seems to work on my end.

May I know what browser are you using, I tried it in Chrome.

See Video -

I also have leave the changes so you can see it on the page -

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.