Can update theme options - plugin conflict or aggressive cacheing

I’m trying to update my theme options on and it says it won’t upload because of a plugin conflict or aggressive cacheing. I’ve disabled all the plugins, except cornerstone as to not lose my work, and updated theme and cornerstone. I removed css I had entered. Not sure what else to do as I need to update the website. Please let me know.

Hi Bryan,

Thank you for reaching out to us. This could happen due to cached version of the page is stored, preventing the builder from loading so clear all caches including your browser’s cache and see if this resolves the issue. If you’re using a child theme, try switching to the parent theme to see if that makes a difference. The conflict could be in your customization.

If nothing works then please check for the following too:

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. Clear all caches including browser cache then deactivate your caching plugin and other optimization plugins. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  3. Keep all the third party plugins deactivated and remove custom JavaScript (take backup of your custom code before removing).

  4. Increase your allocated memory by adding the following code in your wp-config.php (see

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.


Sent a secure note. It didn’t appear to send, so let me know if it went through. Thanks.

Hi Bryan,

Sorry, I don’t see any secure note, please provide login credentials in a secure note.

See that secure note button on your previous reply.


Hi Bryan,

Thank you for the credentials, I did not do anything on the site, I just investigate. Did you install an SSL on your site recently? because the issue has something to do with it.

Notice in the first screenshot below that your site is now using the https: (secure) protocol but still requesting resources from http: (non-secure) hence the site is having a CORS policy issue. You can clearly see this under Settings > General, the WordPress Address and Site Address are still in http.

Please do the same solution provided here. To play it safe, please keep a full backup of your entire site including the database.

Remember to clear all your caching features (plugin, server-side, CDN, and browser’s cache) after updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

Let us know how it goes,

I had my web host provider address the SSL issue. It looks to work, but when I attempt to edit a page through cornerstone, it takes me from a secure page to a non-secure page. So it appears to be something now from the theme or plug in side. Can you please help me address this?

Hi Bryan,

I still see http: on Settings > General > WordPress Address and Site Address. Cornerstone relies on the address set there (not on redirects), that is why you see Cornerstone using http protocol.

I’ve DRY RUN the Better Search Replace on your site, and 2 cells were found that need to be updated.

That seems to be the WordPress Address and Site Address inside the wp_options table. Please run the Better Search Replace again this time commit the changes to update the address from http to https.

Remember, search for and replace with, not the other way around.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.