Can´t save changes

Hi, I can´t save any changes on this page:

Here is the message:

Thanks for help

Hi There,

Thanks for writing in! First of all, try re-generating your permalink settings and see if that is related to your .htaccess file.

Check your permalink settings (General -> Permalinks) and set Postname save changes to re-create your .htaccess file.
Then the next possible issue would be that you’re running out of your memory. You can try increasing your PHP Memory limit. You can do this by editing your wp-config.php file which can be located under the root of your WordPress installation.

Add the following lines into that file.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

If you’re using any caching plugins, make sure to purge your server cache and disable them temporarily. - If you’re using a service like CloudFlare, make sure to disable auto minification. For more information, please check this guide (
Check the following as well.

Make sure that you’re running at least PHP v5.6.x or later to avoid any WordPress related incompatibility issues. If you’re not sure what your server configurations and settings are, install a plugin like WP-Serverinfo ( and check your server info by head over to Dashboard -> WP Serverinfo area.

Check your PHP Max Execution Time and set it for 300 for optimal usage.
Further, our troubleshooting guide here (

Let us know how it goes. If that doesn’t help please send us your website details in a secure note so that we can have a look.


Hi, editing the config file was the solution.

Thank you!


You’re welcome. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.