Builder Preview Cannot load

Hi, I have tried deleting all cache, deactivate all the plugins (except cornerstone) and checking developer console for errors but still no luck to solve this. Would you mind letting me know if there’s anything i can do to fix it, thanks!

Hello @jeremy.flowmarq,

Thanks for asking. :slight_smile:

Please follow up the steps below:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  4. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hi @jeremy.flowmarq

I’ve checked your website and I can see the builder is working just fine on the homepage:

Could this issue be specific to certain page only? can you narrow it down to that?

Also, make sure to clear your browser cache and recheck this issue, you can try checking your website in Chrome Incognito mode to make sure there is no browser caching there.



i have clear browser cache and it’s still not working. me and my colleague tried on our own computers as well and in incognito mode.
it’s only specifically not working on the HOME-Front Page, other pages seems to be fine. Our staging site which we did not update to the latest version works perfectly

Hi Jeremy,

I believe this has something to do with how you install the SSL certificate on your site, if you notice the site is under secure protocol (https:), but once you navigate to wp-admin it turns back to non-secure (http:), you can confirm this under Settings > General and see the WordPress Address and Site Address are still set to http:

Also, if you open the homepage in Cornerstone and append https:// on the address, you’ll see that it will load properly, so its not an issue with the theme nor Cornerstone.

Since you already have the Better Search Replace plugin, please do that 2 steps below, but please, just to play safe keep a backup of your database first.

rewrite ->
rewrite http:\/\/ -> https:\/\/

Also, make sure that you purge everything on your CloudFlare after this changes.

Let us know how it goes,

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.